Follow

a little annoyed that the :raspberrypi: Raspberry Pi foundation has upgraded to Debian Bullseye but still isn't supporting a 64-bit version of the OS for RPI-4/400 version hardware. There IS a 64-bit version, but it's not really supported. Not sure why.

Sign in to participate in the conversation
Frogmob Life

A tiny, intentional community of writers and people who really like frogs.